Free Cisco 642-883 Exam Dumps – [Jan-2018 Dumps]

By | January 12, 2018

Success in Cisco Certified Network Professional Service Provider 642-883 exam with the all-inclusive Cisco 642-883 exam dumps preparation material is offered with money back guarantee so either you embrace the success or get your money back because your success is the central focus. 642-883 exam practice test software is designed in a way that it gives you a chance of getting a clear picture of whole syllabus, exam pattern, practice of exam in simulated real exam scenarios and more than all evaluation of your learning independently with self-assessment feature.

642-883 exam questions, 642-883 PDF dumps; 642-883 exam dumps:: https://www.dumpsschool.com/642-883-exam-dumps.html (130 Q&A) (New Questions Are 100% Available! Also Free Practice Test Software!)

Latest and Most Accurate Cisco 642-883 Dumps Exam Questions and Answers:

Question: 21

Which two of the following are true regarding the BGP Prefix-Based outbound route filtering feature? (Choose two.)

A. IP multicast routes are not supported.
B. Outbound route filtering is configured only on a per-address family basis.
C. Outbound route filtering can be configured for either iBGP or eBGP sessions.
D. The outbound route filter can be defined in a Prefix list, Distribute list or Access lists.
E. Outbound route filtering is more effective when a distance vector IGP is used.

Answer: A, B

Explanation:
http://www.cisco.com/en/US/docs/ios/12_2s/feature/guide/fsbgporf.pdf
Restrictions for BGP Prefix-Based Outbound Route Filtering
• The BGP Prefix-Based Outbound Route Filtering feature does not support IP multicast routes.
• IP addresses that are used for outbound route filtering must be defined in an IP prefix-list. BGP distribute lists and IP access lists are not supported.
• Outbound route filtering is configured on only a per-address family basis and cannot be configured under the general session or BGP routing process (Router(config-router)#).
• Outbound route filtering is configured for only external peering sessions.

Question: 22

How can you prevent multihomed customers with connections to two service providers from acting as a transit AS?

A. Enable BGP synchronization on all the customer routers
B. Use MED to influence the inbound traffic from the ISPs
C. Use static routing to the ISPs
D. Use an AS-path access-list to filter the BGP updates to the ISPs
E. Use conditional advertisements when sending BGP updates to the ISPs

Answer: D

Question: 23

On Cisco IOS XR Software, which set of commands is used to enable the gi0/0/0/1 interface for OSPF in area 0?

A. interface gi0/0/0/0
ip address 10.1.1.1 255.255.255.0
!
router ospf 1
network 10.1.1.1 0.0.0.0 area 0
B. interface gi0/0/0/0
ip address 10.1.1.1 255.255.255.0
!
router ospf 1
network 10.1.1.1 255.255.255.255 area 0
C. router ospf 1
area 0
interface GigabitEthernet0/0/0/1
D. interface gi0/0/0/0
ip address 10.1.1.1 255.255.255.0
ip ospf 1 area 0
E. router ospf 1
address-family ipv4 unicast
interface GigabitEthernet0/0/0/1 area 0
F. router ospf 1
address-family ipv4 unicast
interface GigabitEthernet0/0/0/1
area 0

Answer: C

Question: 24

Which three statements are true regarding the OSPF router ID? (Choose three.)

A. The OSPF routing process chooses a router ID for itself when it starts up.
B. The router-id command is the preferred procedure to set the router ID.
C. If a loopback interface is configured, its address will always be preferred as the router ID over any other methods.
D. After the router ID is set, it does not change, even if the interface that the router is using for the router ID goes down. The router ID changes only if the router reloads or if the OSPF routing process restarts.
E. In OSPF version 3, the OSPF router ID uses a 128-bit number.

Answer: A, B, D

Question: 25

Which two OSPF network scenarios require OSPF virtual link configuration? (Choose two.)

A. to connect an OSPF non-backbone area to area 0 through another non-backbone area
B. to connect an NSSA area to an external routing domain
C. to connect two parts of a partitioned backbone area through a non-backbone area
D. to enable route leaking from Level 2 into Level 1
E. to enable route leaking from Level 1 into Level 2
F. to enable OSPF traffic engineering

Answer: A, C

Question: 26

What is function of the RP/0/RSP0/CPU0:PE1(config-ospf)#distance Cisco IOS-XR command?

A. To modify the administrative distance of the OSPF routes
B. To modify the default seed metric of the OSPF external routes
C. To modify the OSPF default reference bandwidth
D. To modify the OSPF cost

Answer: A

New Updated 642-883 Exam Questions 642-883 PDF dumps 642-883 practice exam dumps: https://www.dumpsschool.com/642-883-exam-dumps.html