200-105 Exam Questions 2020

By | December 10, 2019

Question No. 1

How can you manually configure a switch so that it is selected as the root Switch?

Answer: C

Question No. 2

What Netflow component can be applied to an interface to track IPv4 traffic?

Answer: A

A flow monitor is essentially a NetFlow cache. The Flow Monitor has two major components the Flow Record and the Flow Exporter. The flow monitor can track both ingress and egress information. The flow record contains what information being tracked by NetFlow (i.e. IP address, ports, protocol…). The Flow exporter describes the NetFlow export. Flow monitors may be used to track IPv4 traffic, IPv6 traffic, multicast or unicast, MPLS, bridged traffic. Multiple Flow monitors can be created and attached to a specific physical or logical interface. Flow monitors can also include packet sampling information if sampling is required.

http://www.cisco.com/c/en/us/products/collateral/ios-nx-os-software/flexible-netflow/prod_qas0900aecd804be091.html

Question No. 3

Which two characteristics of stacked switches are true? (Choose two.)

Answer: A, D

Question No. 4

Which command do you enter so that R1 advertises the loopback0 interface to the BGP

Peers?

Answer: A

Question No. 5

Refer to the exhibit.

What is the result of setting the no login command?

Answer: A

Question No. 6

What is the effect of the switchport access vlan 300 command?

Answer: D

Question No. 7

Refer to the exhibit.

If RTR01 is configured as shown, which three addresses will be received by other routers that are running

EIGRP on the network? (Choose three.)

Answer: A, C, D

Question No. 8

Which option is a benefit of switch stacking?

Answer: D

A stackable switch is a network switch that is fully functional operating standalone but which can also be set up to operate together with one or more other network switches, with this group of switches showing the characteristics of a single switch but having the port capacity of the sum of the combined switches.

Question No. 9

A. MSTP

Answer: B

When you connect a Cisco device to a non-Cisco device through an IEEE 802.1Q trunk, the Cisco device uses

PVST+ to provide spanning-tree interoperability.

Question No. 10

Instructions

R1# show running-config

interface Loopback0

description ***Loopback***

ip address 192.168.1.1 255.255.255.255

ip ospf 1 area 0

!

interface Ethernet0/0

description **Connected to R1-LAN**

ip address 10.10.110.1 255.255.255.0

ip ospf 1 area 0

!

interface Ethernet0/1

description **Connected to L2SW**

ip address 10.10.230.1 255.255.255.0

ip ospf hello-interval 25

ip ospf 1 area 0

!

router ospf 1

log-adjacency-changes

R2# show running-config

R2

!

interface Loopback0

description **Loopback**

ip address 192.168.2.2 255.255.255.255

ip ospf 2 area 0

!

interface Ethernet0/0

description **Connected to R2-LAN**

ip address 10.10.120.1 255.255.255.0

ip ospf 2 area 0

!

interface Ethernet0/1

description **Connected to L2SW**

ip address 10.10.230.2 255.255.255.0

ip ospf 2 area 0

!

router ospf 2

log-adjacency-changes

R3# show running-config

R3

username R6 password CISCO36

!

interface Loopback0

description **Loopback**

ip address 192.168.3.3 255.255.255.255

ip ospf 3 area 0

!

interface Ethernet0/0

description **Connected to L2SW**

ip address 10.10.230.3 255.255.255.0

ip ospf 3 area 0

!

interface Serial1/0

description **Connected to R4-Branch1 office**

ip address 10.10.240.1 255.255.255.252

encapsulation ppp

ip ospf 3 area 0

!

interface Serial1/1

description **Connected to R5-Branch2 office**

ip address 10.10.240.5 255.255.255.252

encapsulation ppp

ip ospf hello-interval 50

ip ospf 3 area 0

!

interface Serial1/2

description **Connected to R6-Branch3 office**

ip address 10.10.240.9 255.255.255.252

encapsulation ppp

ip ospf 3 area 0

ppp authentication chap

!

router ospf 3

router-id 192.168.3.3

!

R4# show running-config

R4

!

interface Loopback0

description **Loopback**

ip address 192.168.4.4 255.255.255.255

ip ospf 4 area 2

!

interface Ethernet0/0

ip address 172.16.113.1 255.255.255.0

ip ospf 4 area 2

!

interface Serial1/0

description **Connected to R3-Main Branch office**

ip address 10.10.240.2 255.255.255.252

encapsulation ppp

ip ospf 4 area 2

!

router ospf 4

log-adjacency-changes

R5# show running-config

R5

!

interface Loopback0

description **Loopback**

ip address 192.168.5.5 255.255.255.255

ip ospf 5 area 0

!

interface Ethernet0/0

ip address 172.16.114.1 255.255.255.0

ip ospf 5 area 0

!

interface Serial1/0

description **Connected to R3-Main Branch office**

ip address 10.10.240.6 255.255.255.252

encapsulation ppp

ip ospf 5 area 0

!

router ospf 5

log-adjacency-changes

R6# show running-config

R6

username R3 password CISCO36

!

interface Loopback0

description **Loopback**

ip address 192.168.6.6 255.255.255.255

ip ospf 6 area 0

!

interface Ethernet0/0

ip address 172.16.115.1 255.255.255.0

ip ospf 6 area 0

!

interface Serial1/0

description **Connected to R3-Main Branch office**

ip address 10.10.240.10 255.255.255.252

encapsulation ppp

ip ospf 6 area 0

ppp authentication chap

!

router ospf 6

router-id 192.168.3.3

!

An OSPF neighbor adjacency is not formed between R3 in the main office and R6 in the Branch3 office. What is causing the problem?

Answer: D

Using the show running-config command we see that R6 has been incorrectly configured with the same router

ID as R3 under the router OSPF process.

Question No. 11

The command show frame-relay map gives the following output:

Serial 0 (up): ip 192.168.151.4 dlci 122, dynamic, broadcast, status defined, active

Which statements represent what is shown?(Choose three.)

Answer: A, D, E

Question No. 12

Which two statements about MPLS are true? (Choose two.)

Answer: C, D